WhatsApp podría tener uso limitado en teléfonos con jailbreak

WhatsApp podría tener uso limitado en teléfonos con jailbreak

Un mensaje de error captado en el Centro de Traducción anticipa que una futura versión del cliente no se llevaría del todo bien con dispositivos deabloqueados

WhatsApp y los teléfonos con jailbreak serán una mala combinación en algún futuro. De acuerdo a una entrada en el centro de traducción de WhatsApp — captada por el sitio Celularis — aparece un mensaje de error dirigido a los usuarios con jailbreak.

Los plugins que estás usando en tu iPhone con jailbreak son incompatibles con esta versión de WhatsApp.

El mensaje estaría dirigido a usuario con ciertos plugins (o complementos) que podrían causar que WhatsApp dejara de funcionar. ¿Qué clase de complementos? Está por verse, ya que la entrada no ofrece mayores detalles respecto a los mismos ni al comportamiento posterior de la aplicación.

¿Significará que no podrás usar WhatsApp si tu teléfono tiene jailbreak? No sabemos. Tal vez ocurra o tal vez la compañía decida tomar un camino similar al de Skype y su advertencia de nulo soporte a dispositivos desbloqueados que lanzó hace algunos años.

Lo cierto es que el jailbreak es legal en EEUU desde hace algún tiempo y a pesar que algunas compañías han querido salirse con la suya al bloquear aplicaciones, al cabo de unos días terminan retirando el candado y ofreciendo una disculpa. Uno de los casos más recientes fue la metida de pata que tuvo Square Enix con Deus Ex: The Fall.

Link: Centro de traducción (WhatsApp)