Error crítico afecta la seguridad de usuarios del navegador web Firefox

Error crítico afecta la seguridad de usuarios del navegador web Firefox

Un organismo de ciberseguridad estadounidense alertó a los usuarios de las terribles consecuencias que podrían sufrir por un error crítico.

Un peligroso error afecta a los usuarios de Mozilla Firefox. El popular navegador web es conocido como uno de los más seguros. Sin embargo, esa reputación se vio gravemente dañada.

La Agencia de Ciberseguridad e Infraestructura (CISA) es un organismo estadounidense encargado de mejorar y coordinar programas de ciberseguridad. Recientemente, publicó un comunicado respecto a un fallo del navegador en su página web oficial. En él, califica el problema como "crítico".

El error crítico

El error que afecta a la empresa Mozilla permitiría a hackers acceder a los archivos y la red de los afectados. Como si esto fuera poco, los cibercriminales podrían tomar control total de la PC en el que el programa esté instalado. Definitivamente un grave golpe a la seguridad de los usuarios que utilicen el navegador web.

En la misiva de CISA, publicado el pasado miércoles, se explica que "Mozilla ha lanzado actualizaciones de seguridad para solucionar una vulnerabilidad en Firefox y Firefox ESR. Un atacante podría tomar provecho de un sistema afectado". A continuación puedes ver el comunicado completo del organismo de gobierno norteamericano.

CISA mozilla

Mozilla parece estar consciente del grave error, por lo que habilitó una solución para sus usuarios. A través de una actualización del sistema se podría resguardar la seguridad de quienes utilicen el navegador. Además, atribuyó el descubrimiento del problema a la empresa de ciberseguridad china Qihoo 360.

¿Cómo se puede solucionar?

Para no verte afectado, deber actualizar el navegador. Esto es muy sencillo de realizar. Solo debes hacer click en el menú del programa, donde dice "Acerca de Firefox". Se abrirá una ventana donde puedes buscar actualizaciones, las que debes descargar e instalar siguiendo las instrucciones. Es muy importante que te asegures de estar usando la versión 72.0.1 Es esta la que tiene el parche que te protegerá de sufrir las consecuencias de este error.