Apple informó que todos sus dispositivos Mac e iOS son vulnerables a Spectre y Meltdown

Apple informó que todos sus dispositivos Mac e iOS son vulnerables a Spectre y Meltdown

Después de un largo día de confesiones, Apple salió a confirmar este jueves hace pocas horas que todos sus dispositivos Mac e iOs están afectados por el fallo Meltdown y Spectre.

En un comunicado lanzado en su sitio de soporte, Apple manifestó lo siguiente:

Todos los sistemas Mac y dispositivos iOS se ven afectados, pero no hay exploits conocidos que impacten a los clientes en este momento.

Prosigue el comunicado:

Dado que la propagación de muchos de estos problemas requiere la carga de una aplicación maliciosa en su dispositivo Mac o iOS, recomendamos descargar solo el software de fuentes confiables, como App Store. Apple ya ha lanzado mitigaciones en iOS 11.2, macOS 10.13.2 y tvOS 11.2 para ayudar a defenderse contra Meltdown. Apple Watch no se ve afectado por Meltdown. En los próximos días planeamos liberar mitigaciones en Safari para ayudar a defendernos de Spectre.

Meltdown aplacado, pero no Spectre

Aún cuando Meltdwon ya está corregido por Apple con actualizaciones de software, Spectre según la compañía es una vulnerabilidad más compleja de controlar, pero que ya están encontrando formas de explotar el hueco de seguridad por medio de Javascript desde un navegador web.

Qué son Meltdown y Spectre que preocupa a Apple

Los errores de diseño de hardware Meltdown y Spectre no son cualquier tipo de amenaza a tu seguridad. Estas se aprovechan de la computación predictiva, técnica que usan los procesadores (entre ellos Intel) para mejorar su rendimiento. Esto les sirve para leer la información que existe dentro del procesador y desde luego, esta puede incluir información bancaria o contraseñas.

Este problema afecta los procesadores de hace dos décadas hasta ahora, y le podría permitir a los hackers acceder a esta sensible información contenida en las aplicaciones.