Adobe confirma vulnerabilidad crítica en Flash

Adobe confirma vulnerabilidad crítica en Flash

Y afecta todas las versiones existentes del software.

Un comunicado de Adobe confirmó que existe una terrible vulnerabilidad en su Flash Player en todas las versiones (Windows, Mac y Linux) que permite a atacantes tomar el control de tu equipo e incluso provocar que colapse tu sistema.

Este es el informe que presentó Adobe con respecto a esta vulnerabilidad crítica en su software:

Una vulnerabilidad crítica (CVE-2015 a 7645) se ha identificado en Adobe Flash Player 19.0.0.207 y versiones anteriores para Windows, Macintosh y Linux. Un exploit exitoso podría causar un crasheo y potencialmente permitir a un atacante tomar el control del sistema afectado.

Adobe tiene conocimiento de un informe que un exploit para esta vulnerabilidad está siendo utilizado en ataques limitados y dirigidos. Adobe espera hacer una actualización disponible durante la semana del 19 de octubre.

Lo curioso de este caso es que la vulnerabilidad es resultado de la publicación de parches de seguridad en este software.

Lo más recomendable en este caso es desinstalar completamente Flash Player de tu equipo para evitar sufrir cualquier tipo de ataque.