Xposed Framework ya tiene versión compatible con el Galaxy S6

Xposed Framework ya tiene versión compatible con el Galaxy S6

Un usuario reconocido de XDA Developers lanzó una versión de Xposed compatible con el Galaxy S6 y sus variantes, esperando que sea compatible para futuros teléfonos Samsung de 64 bits.

Desde siempre, los teléfonos de Samsung han tenido inconvenientes con la mayoría de los módulos de Xposed, principalmente a causa de la capa de personalización TouchWiz. Esto llevo a que desarrolladores como wanam de XDA Developers crearan versiones específicas de sus módulos para los teléfonos de la compañía surcoreana.

Lo mismo sucedió con Xposed Framework, el cual tiene problemas para funcionar en los teléfonos Galaxy S6 y sus variantes, así como aquellos con procesadores ARM de 64 bits, esto debido a que Samsung hizo cambios en ART y no compartió los detalles de la modificación.

Por ello, el mismo wanam creó una versión de Xposed compatible con estos teléfonos, aunque se encuentra en etapa experimental y sólo ha sido probado satisfactoriamente en un teléfono Galaxy S6 modelo G920F, pero supone que debería funcionar bien en sus otras variantes.

Si el usuario quiere probar esta versión no oficial de Xposed Framework sólo debe acudir al hilo de XDA Forums para descargarla y retroalimentar su desarrollo, pero debe cumplir los requisitos ahí especificados. Nunca está de más recordar que para hacer uso de esta herramienta se requiere tener el teléfono rooteado.