GravityBox para Xposed ya es compatible con Android 5.1 Lollipop

GravityBox para Xposed ya es compatible con Android 5.1 Lollipop

Ya puedes utilizar al famoso módulo de Xposed que te ayudará a modificae tu equipo.

Uno de los módulos más famosos que hay disponible para Xposed es sin duda alguna GravityBox, una de las mejores herramientas que te permitirán modificar tu equipo Android —rooteado—, tanto en lo visual como técnico.

Muchas personas utilizan este módulo, desde aquellos con Android 5.0.2 Lollipop y versiones anteriores. Lamentablemente para aquellos que tienen la versión 5.1 del del sistema operativo, no podían utilizarlo por problemas de compatibilidad.

Si bien existían versiones “alternativas” al original que funcionaba con Android 5.1, no eran mucho de confiar. Sin embargo, el día de hoy llegó la versión 100% original de GravityBox compatible con lo último de Lollipop, según informa Android Police.

Lamentablemente tendrás que tener un poco de precaución al utilizar este módulo, ya que por el momento no contamos con una versión final de Xposed que sea compatible con Android 5.1, y la existente no es del todo estable. Por lo mismo, se recomienda instala GravityBox en equipos con interfaz sin modificar, como los Nexus o Google Play Editions, de lo contrario, tu ROM podría dañarse.

Te dejo el link a continuación para que puedas descargar el módulo compatible:

Descargar GravityBox vía XDA-Developers