Instagram lanza aplicación Hyperlapse para grabar tomas con travelling

Instagram lanza aplicación Hyperlapse para grabar tomas con travelling

La aplicación aún no está disponible para Android porque necesitan ciertas APIs que Google aún no implementa en su sistema operativo móvil.

Hoy Instagram anunció oficialmente una nueva aplicación llamada Hyperlapse para iOS, la que le permite a los usuarios del iPhone grabar videos realizando travellings (nombre técnico a las tomas donde la cámara va moviéndose a lo largo de un eje) o tomas tipo time-lapse (tomas larguísimas y aceleradas para que transcurran más rápido).

O sea, una aplicación para tomar extensos videos con un sistema de estabilización de imagen que hace particularmente atractiva hasta la grabación de una caminata o el recorrido de un automóvil.

[vimeo]http://vimeo.com/104409950[/vimeo]

El diseño de la aplicación es extremadamente simple. No necesitas una cuenta. Al abrir la aplicación se despliega inmediatamente la cámara. Presionas una vez y comienza a grabar, presionas de nuevo y se detiene. Eliges una velocidad de reproducción entre 1x y 12x, y presionas un botón verde para guardar el archivo en el celular, desde dónde puedes decidir si lo compartes o no a Instagram o donde sea.

Hay que señalar que la aplicación aún no está disponible para Android, ni lo estará en el corto plazo, porque aún faltan ciertas cosas a nivel técnico. Según un vocero de Instagram:

Android es una plataforma importante para nosotros, por lo que realmente queremos llevar Hyperlapse a ellos. Desafortunadamente, aún no están las APIs necesarias en Android. Específicamente, APIs de bajo nivel para acceder a la cámara y al giroscopio.

La empresa no se pudo comprometer con una fecha específica para el lanzamiento en Android, pues deben esperar que Google realice estos cambios específicos en plataforma. Respecto a Windows Phone, el vocero simplemente dijo que “no hay nada que anunciar hoy en ese ámbito“.

[vimeo]http://vimeo.com/104410054[/vimeo]

Hyperlapse ya está disponible para iOS en la App Store, necesitas iOS 7.0 o superior, y se puede utilizar en iPhones, iPads y iPods.