TweetDeck fue suspendido por un problema de seguridad [Actualizado]

TweetDeck fue suspendido por un problema de seguridad [Actualizado]

Algunas versiones de Tweetdeck están ejecutando un código javascript contenido en tuits que dejan a los usuarios vulnerables.

Los usuarios de Tweetdeck se encontraron hoy con que el cliente de Twitter tiene una masiva vulnerabilidad XSS que ha expuesto a millones de usuarios a posibles ciberataques.

La interfaz web de Twitter, así como aplicaciones que utilizan el API de la red social de microblogging tales como Echofon, no se han visto afectadas.

Ante esta situación, Twitter decidió cerrar Tweetdeck para solucionar el problema, advirtiendo en su cuenta de Twitter que los usuarios deben desloguearse de Tweetdeck y volver a ingresar para así aplicar un parche a este problema.

Eso sí, los usuarios han denunciado que el problema persistiría aún tras reloguearse a Tweetdeck, por lo que Twitter decidió cerrar Tweetdeck hasta nuevo aviso.

Actualización: Según la cuenta de Twitter de Tweetdeck, los servicios ya deberían verse normalizados.