Google obligará que nuevos equipos se distribuyan con la última versión de Android

Google obligará que nuevos equipos se distribuyan con la última versión de Android

por

El fin de lo teléfonos OEM con Gingerbread y tablets con Honeycomb.

La fragmentación de los teléfonos Android es producida principalmente por las compañías que desarrollan productos OEM, debido a que lejos de incorporar la versión más reciente en los dispositivos, sus lanzamientos se caracterizan por presentar versiones obsoletas o que datan de 2 años atrás; de hecho no es extraño ver aquellas tablets de US$100 que incorporan ICS (4.0) mientras que la última versión es KitKat (4.4).

En un memorandum filtrado hoy, se señala que Google no aprobará los equipos que se distribuyan con versiones inferiores a 4.2 Jelly Bean (Gummy Bear), esto se espera que comience a regir desde el 23 de abril del presente año; la medida se tornará más drástica en Julio, cuando sólo se aprueben equipos que tengan Android 4.3 (Gominola) o superior.

Link: Android Authority