Siri no estará disponible para las versiones anteriores del iPhone

Siri no estará disponible para las versiones anteriores del iPhone

"Sólo funciona en el iPhone 4S y no tenemos planes de soportar aparatos antiguos", declaró Apple.

Aquellos fanáticos de la manzana que alguna vez soñaron con tener Siri en el iPhone 3G, 3GS o 4 ya pueden ir despertando, porque el popular asistente de voz del iPhone 4S no se escuchará en versiones anteriores del iPhone.

“Siri sólo funciona en el iPhone 4S y actualmente no tenemos planes de soportar aparatos antiguos”, ha declarado Apple, según se puede leer en el blog de Michael Steeber, un desarrollador que fundó MSComputerVideos y que colabora para Cult of Mac.

Estas palabras de la gente de Cupertino son una respuesta a una sugerencia enviada por un desarrollador porque “muchos usuarios de iPhone 4 y iPod Touch 4G pagarían por una versión especial de iOS (5.0.1), que habilitara Siri por un precio de 19.99 dólares”, con lo que se evitaría “que los hackers porten ilegalmente Siri a los dispositivos que no son el iPhone 4S”.

Siri ya responde preguntas en modelos pasados del iPhone, pero sólo por vías alternativas, no autorizadas.

Es probable que la gente de Cupertino quiera que éste sea una función exclusiva para los que ya se compraron o para los que se lo quieren comprar. La pregunta es: ¿cambiarán de opinión a futuro? esto está por verse.

Lo cierto es que el próximo año el llamado mayordomo digital tendrá soporte para más idiomas — actualmente está solamente en inglés, alemán y francés — y contará con novedades que sólo funcionarían en Estados Unidos, como es el caso de los mapas y de un buscador local.

Link: Mashable