Detectada vulnerabilidad en Android 2.3 Gingerbread

Detectada vulnerabilidad en Android 2.3 Gingerbread

Permite que datos almacenados en las tarjetas microSD de nuestro smartphone sean escaneados y subidos a un servidor remoto.

Nuestro simpático hombre de jengibre tiene un problema: Una investigadora en el área de seguridad informática de la Universidad North Carolina ha descubierto un fallo de seguridad en la versión 2.3 de Android, Gingerbread.

El error permite que datos almacenados en las tarjetas microSD de nuestro smartphone sean escaneados y subidos a un servidor remoto.

Para que esto suceda, nuestro smartphone tendría que haber sido previamente infectado por malware (que se transmite en Internet al navegar a través de una serie de enlaces).

La manera de evitar ese robo de datos pasa por varias soluciones, desde deshabilitar JavaScript o cambiar el navegador web por otro. De momento no hay confirmación por parte de Google de este problema, así que tampoco podemos saber cuándo lo solucionarán o si se soluciona con una actualización del sistema operativo.

Link: Android 2.3 Gingerbread security flaw reveals microSD contents to attackers (intomobile)