Battlefield 3 no será compatible con Windows XP ¡Actualicen el tarro!

Battlefield 3 no será compatible con Windows XP ¡Actualicen el tarro!

Aquí tienen un gran pretexto para empezar a juntar las monedas y actualizar el tarro que tienen cuando sea la ocasión. Johan Andersson, desarrollador del motor Frostbite 2, cuyo antecesor aparece en cuanto Battlefield hay en el mercado, ha comunicado vía Twitter que el próximo motor de DICE no será amigo de Windows XP:

Frostbite 2 está hecho para DirectX 11. Windows XP y DirectX 9 no está soportado, SO de 64-bit es recomendado. ¡Hay mucho tiempo para actualizar si no lo han hecho!

Para algunos esto no es sorpresa, porque ya hay un par de juegos exclusivos para Windows Vista y Windows 7 como Just Cause 2, y mucho más si pensamos que se vienen varios otros más juegos buenos. Pero este derechamente no correrá si tienes Windows XP, o una tarjeta de video sólo DirectX 9.

Es casi un hecho que Battlefield 3 usará Frostbite 2, lo que significa que para tal juego necesitarán una nueva tarjeta de video si aún tienen una con telarañas. Ahora, nótese que no dice que será exclusiva para DirectX 11, sino que debería correr mucho mejor bajo una tarjeta con esa tecnología, lo que abre la posibilidad para que esas antiguas tarjetas DirectX 10 (Radeon HD 4000 / GeForce 200 y anteriores) también intenten correr el juego.

A propósito, ¡Feliz año nuevo!

Link: Battlefield 3 won’t support Windows XP (Battlefield 3 Blog)