Firefox 3.6.2 corrige vulnerabilidad grave

por

Todos a actualizar

Esta parece ser la semana de actualizaciones para algunas de las alternativas a Internet Explorer. Hace poco salió la versión 10.51 de Opera y ahora Firefox hace un llamado a sus usuarios a actualizar a la versión 3.6.2 que corrige una vulnerabilidad catalogada como “grave” que permitiría a un atacante hacer que el popular navegador se cayera, o peor aún, ejecutar código malicioso.

Ya que la vulnerabilidad afecta a la tecnología WOFF, que se hizo presente en la versión 3.6 del browser, este problema no afecta a versiones más antiguas de este.

Los usuarios de Firefox deberían recibir una notificación automática de que hay una actualización disponible en el transcurso del día, o si no quieres esperar puedes descargarla en forma manual usando el menú Ayuda->Buscar actualizaciones.

Link: Firefox 3.6.2 addresses critical vulnerability (CNET News)