Descubierta vulnerabilidad en Adobe Reader

Descubierta vulnerabilidad en Adobe Reader

por

Se ha descubierto una nueva vulnerabilidad que afecta a Adobe Reader en sus versiones 8.1 y 9.1 (para Windows, Mac y Linux).

El problema estaría radicado en la función “getAnnots()”, la que por un error podría permitir que se ejecutara código remoto en el computador afectado.

Por el momento la compañía se encuentra analizando el problema, pero ha recomendado a los usuarios desactivar JavaScript en Adobe Reader.

Link: Potential Adobe Reader Issue (Vía CNET)