Paypal se lava las manos culpando a Safari

Paypal se lava las manos culpando a Safari

La empresa adquirida en el 2002 por eBay, está considerando vetar a los navegadores que no tengan un nivel de seguridad no apropiado, de acceder a su sitio de transacciones comerciales. Dentro de los navegadores en cuestión, se encuentra Safari de Apple y otros browsers más antiguos que no poseen un sistema activo anti-phishing.

En el fondo, están diciendo que navegadores como el Internet Explorer 3 y 4 son demasiado inseguros. ¡Pero claro que sí: El IE3 tiene más de 10 años rondando desamparado por las redes!

Ahora bien, ¿porqué Safari? A mi no me gusta el navegador de Apple, sin embargo lo considero uno de los top 3 navegadores en la actualidad, tanto por seguridad como por adherirse a las normas actuales de la industria.

Lo que pasa es que Paypal ha tenido demasiados problemas en el pasado en su estructura técnica y social. En otras palabras, han habido demasiados ataques, juicios y protestas contra la firma de pago por Internet.

Es por eso que no han encontrado mejor manera de resolver la situación que tirarle el muerto a los pobres navegadores que no son la causa de los problemas de seguridad inherentes al negocio de Paypal.

Tenemos que recordar que el simple hecho de ofrecer transacciones comerciales en Internet, significa estar expuesto a una clase de cultura que conlleva una nueva clase de crímenes en línea.

Es como negarle el acceso a un banco a una persona por que tiene “cara de ladrón” según un estereotipo determinado y aceptado socialmente como tal.

Si la seguridad en los navegadores fueran realmente tan influyentes en las transacciones por parte de las entidades comerciales, ¿no crees que los bancos más grandes del mundo, mucho más poderosos que Paypal, hubieran hace tiempo vetado al pobre Safari?

Ahhhh.. es que el problema no está en la “gente que entra al banco”, sino en la manera en que el banco está preparado para enfrentar a un posible delincuente.

Ya sé… seguramente después de este post, Paypal me va a cerrar mi cuenta … pero ¡eso no es justo! ¡yo uso Firefox 2.0.0.14 ! … me salvé… eso espero… ¿o no?