Leopard no correrá en G4 de 800 MHz

Leopard no correrá en G4 de 800 MHz

por

iMac G4 está ofuscado

Apple Mac OS X Leopard -10.5 para los amigos- no se llevaría muy bien con los procesadores G4 de 800 MHz, ya que, según rumores, simplemente se negaría a instalar en dichas máquinas debido a que los desarrolladores de Apple consideraron que su rendimiento era “muy lento”. Aún así, sí correría en los procesadores de 867 Mhz hacia arriba.

Pero mientras que esto puede decepcionar a uno que otro usuario de Macs antiguos, de todas formas es muy probable que no pudiesen correrlo por cantidad de RAM; recordemos que la mayor parte de esos equipos cuentan con menos de 512 MB de RAM, de modo que se quedarían por otra razón aparte del problema del procesador.

Ahora, quienes se encuentren en la lista de “afectados” y planean cambiar a Leopard, no desesperen, lo más probable es que algún ingenioso haga un hack al instalador para permitir que estas máquinas antiguas puedan correr el nuevo sistema operativo, como ya ha sucedido con las anteriores entregas de Mac OS X.

Fuente: Ars Technica