Cómo reflotar un viejo K5

Cómo reflotar un viejo K5

Hace tiempo atrás que tenia ganas de tener un computador secundario para aprender Free BSD... entonces se me ocurrio... que paso con mi primer computador?

Hace tiempo atras que tenia ganas de tener un computador secundario para aprender Free BSD, experimentar con Linux, y el resto de mi coleccion de SO. Por eso me compre un notebook presario 1075 con la pantalla media mala, a 60 lukas. El problema fue que quedo tan bueno ese computador que se lo pase a mi vieja para que lo usara. Entonces segui la busqueda, y por falta de plata no podia comprar nada… entonces se me ocurrio… que paso con mi primer computador?

Era un AMD k5 de 133 mhz, y probalemente estaba en la oficina en manos de la secretaria. Cuando llegue a la oficina mi hermano me dijo que tenia un K5 en el cajon, y que tb habian unos SIMMs de RAM por ahi dando vueltas… ahora solo faltaba la placa, una PcChips, tan vieja que la empresa todavia se llamaba Hsing Tech Enterprise. Despues de buscar en la bodega como una hora, encontre el gabinete con la placa adentro. Reunidos todos los componentes, me vine a la casa a empezar el armado.

Componentes:

-AMD K5 -PC CHIPS 486AVIP

-Dos SIMMs de 4 MB uno de 8 sin paridad

-Western Digital Caviar 850 mb

-Creative Quad Speed CDROM

-OPTI PnP Sound System 16 bit o algo asi…

-Trident 1000algo, de un MB ISA

-D-Link NE2000 compatible… lo mas cuico del tarro

-Speeze (si, un ventilador Socket A… ¿un poco exagerado?)

-Super bonder

-Artic Silver

Desde la oficina la placa la traje con el CPU y las RAM puestas, en la casa todo partio con poner el disipador. Le puse un Speeze que me sobraba y no encontre nada mas chico. Trate de adaptar el clip para ponerlo en el Socket 7, pero me lo eche… probablemente el plastico del socket cedio por lo viejo… entonces tuve que aplicar medidas extremas.. Super Bonder. Le puse 4 gotas… una en cada esquina y Artic Silver en el centro, lo aprete por algunos segundos… y listo.

Puesto el disipador, le puse el ventilador. Despues puse el DD y el CDROM, mas los cables IDE. Junto con eso, puse las tarjetas de red, sonido y video (todas ISA, me cargan). Ahi aparecio el primero problema, como cresta se ponian los conectores de poder de las fuentes AT… cual iba primero el plug j8 o el j9… despues de preguntarle a mi hermano, que tampoco se acordaba, y con susto de quemar la unica placa para K5 que tenia, busque por mucho rato en internet, hasta que encontre un tip espectacular… siempre los cables negro de los dos plugs tienen que ir juntos!! Con el poder conectado en todos las partes, y todos cables llenando el gabinete, me acorde de los cables de reset y speaker estaban desconectados, asi que con linterna en mano tuve que conectarlos, y tambien aproveche de mirar la confguracion de multiplicador y voltajes para el CPU… y si… si tengo el manual de la placa… (si, me dieron ganas de OC… pero eso les cuento mas adelante).

Bueno… ahi prendi… todo perfecto… solo que en blanco y negro… fui al setup de la BIOS y configure todo.

Ahi apague y empeze con la parte dolorosa… configuracion y busqueda de drivers… Por suerte se me habia ocurrido anotar los FCC ID de todas las terjetas y del CD ROM tambien. Por si no sabian, cada pieza de hardware tiene un FCC ID unico y es la mejor manera de econtrar sus dirvers. Con esos numeros en mano, procedi a http://www.driverguide.com a buscarlos. Despues empeze a ver mis opciones para sistema operativo, decidi primero poner windows para tener el computador andando lo mas rapido posible, sin empezar a aprender a configurar etc… asi que recurri a DOS 6.0. Con DOS instalado, puse los drivers del CD-ROM y ahi saque mi WIN98. Instale, y milagrosamente no tuve problemas con los drivers de nada… todo fue rapido y sin dolor.

Al principio no encotre otro mouse serial más que uno con forma de Camaro. Creo que es la unica oportunidad en que he odiado un camaro… la porqueria mala…

Y ahì estaba, la máquina del infierno en su esplendor con el monitor mas malo de la tierra… apodado plutonium plus… que hace como tres años que se le acabaron los verdes… pero filo…

Ahora la parte extrema… AMD K5 Overclocking. La placa soporta maximo procesadores de 133, pero igual… demosle… El multiplicador de este CPU es de 4x… asi que movi el jumper “J no se cuanto” de 33 a 40, voila, 160 mhz. Al momento de prender todo OK, me hizo el post y el computador levanto… entro a windows y en verdad se notaba la diferencia. Ahora estoy estudiando para poder quizas dejarlo en 200 mhz… total… con speeze dudo que se caliente mucho.

Lo unico que me queda por hacer es encontrar algun monitor de temperatura… aunque dudo que esta placa tenga sensores…. ahora voy a preparar un par de benchmarks para mostrar la diferencia entre 133 y 166… a ver si no era pura sugestion el cuento…

Saludos….

Disculpen por las fotos… estan bien pencas… pero con la calentura y el apuro, como que arme todo muy rapido y se me olvido sacar fotos paso por paso… Siguiendo con lo del tarro, despues de todo el aumento de velocidad entre 133 y 160 no era pura sugestion, aqui les tengo un benchmark de conversion de WAV a MP3, con una cancion de 1 minuto de duracion.

Se ahorran pocos segundos y la espera es eterna… pero igual se nota… yo diria un OC gratificante…