Cuevana se pronuncia oficialmente sobre el problema de seguridad del plugin de Firefox

Una intrusión en sus servidores habría generado todo el conflicto.

Ayer saltaron las alarmas: el famoso plugin de Cuevana para algunos navegadores habría estado generando problemas de seguridad, por lo que los administradores del sitio solicitaron a sus usuarios que cambiaran todas sus contraseñas mientras investigaban a fondo la situación.

Los resultados de esa investigación están apareciendo poco a poco y de nuevo la administración de Cuevana lanza un comunicado explicando lo que realmente ocurrió: sus servidores habrían sufrido una intrusión no autorizada, donde los atacantes modificaron el código fuente del plugin para Firefox. Y entre los afectados por el problema, se cuentan todos quienes instalaron dicho plugin entre el 1 y el 16 de septiembre.

Desde Cuevana también dicen que ya están en contacto con la gente de Mozilla para tratar el tema. Por ahora, se recomienda cambiar sus contraseña y actualizar a la versión 4.3 del plugin, y además se aclara que el resto de navegadores están libres del problema; solo Firefox fue afectado. El comunicado completo lo pueden leer en el enlace adjunto.

Link: Comunicado importante (Cuevana)

powered byDisqus